Empezar un tema nuevo
Respondido

I cannot Print from the the New Studio

I cannot Print from the the New Studio.  I have tried everything The studio shows my printer and that it is ready.  I push print and it tells me it has successfully been queued but then nothing happens. I did all the steps on all their website for trouble shooting and still not able to print  Can anyone help me???? I have already missed deadlines and missing more . I am so frustrated



Mejor respuesta

Kimmiemaedesigns The first thing I would check is that you have the exact same credentials for both Creative Studio and Sawgrass Print Manager. Try the following steps and let me know if that helps at all.


Log out of Sawgrass Print Manager from the Print Manager window https://supportdesk.sawgrassink.com/en/support/solutions/articles/65000151136-print-manager-menu-printer-utilities

Log out of Creative Studio

Clear your cookies a cache

Log back into Sawgrass Print Manager and Creative Studio using the exact same credentials.

Try using a different web browser


4 personas tienen esta pregunta

Logan_82, Try logging out of Creative Studio and Sawgrass Print Manager and sign back into both programs using the exact same email address and password. Please let me know if this fixes the issue. 

Iniciar sesión para publicar un comentario