Inizia un nuovo argomento
Con risposta

I cannot Print from the the New Studio

I cannot Print from the the New Studio.  I have tried everything The studio shows my printer and that it is ready.  I push print and it tells me it has successfully been queued but then nothing happens. I did all the steps on all their website for trouble shooting and still not able to print  Can anyone help me???? I have already missed deadlines and missing more . I am so frustrated

Risposta migliore

Kimmiemaedesigns The first thing I would check is that you have the exact same credentials for both Creative Studio and Sawgrass Print Manager. Try the following steps and let me know if that helps at all.

Log out of Sawgrass Print Manager from the Print Manager window

Log out of Creative Studio

Clear your cookies a cache

Log back into Sawgrass Print Manager and Creative Studio using the exact same credentials.

Try using a different web browser

4 persone hanno questa domanda

I am having the same problem. I thought it was just me as Im new to all this. I was having periodic issues before this but today NOTHING is printing at all

I tried the same thing for the last 3 weeks on the new software to get familiar with it and no Surprise there, there are so many bugs. My computer send the data onto the printer and then disappears. SO FRUSTRATING! 

The older version worked wonders for me. Also aligning the images on the new version is a bi*ch. They need to bring the other version to accommodate the images exactly in the middle of the mug from both sides, without it is almost a whole job to try to align perfectly.

It is not you.... is the new version. It does seem to suck big time. My husband and I are computer savvy and he is mainly the IT guy and man! He knows there is something wrong with it. 

1 persona ha cliccato mi piace

i cant print

1 persona ha cliccato mi piace

Just printed out on Corel paintshop pro on my sg400. It's easier to use then this program.

1 persona ha cliccato mi piace

Has anyone gotten an answer???? I still can't print, steadily losing money...

1 persona ha cliccato mi piace

My printer just keeps saying processing... The new program is trash... Does anyone know of a different program I think it may be time to switch.

2 persone hanno cliccato mi piace

i managed to move my coasters over to new one but they have all shrunk on their templates..

i lost business yesterday and again today.....grrrrrrr

1 persona ha cliccato mi piace
We all sit here on our thumbs, unable to make $, while Sawgrass enjoys the weekend off. Just give us what we want Sawgrass!

1 persona ha cliccato mi piace
I ended up having to reinstall the SPM (I have a Mac) all over again. From there I could at least print from my files on my computer.

1 persona ha cliccato mi piace

impression impossible, j'ai réinstallé Print Manager sans aucuns résultats. toujours le message impression en file d'attente. Une catastrophe cette nouvelle version.

i cant print why   

1 persona ha cliccato mi piace

No happy with the new Creative Studio

3 persone hanno cliccato mi piace


1 persona ha cliccato mi piace

I cant print either and have over 400 mask to get out!  How do I get into touch with a LIVE person.  

1 persona ha cliccato mi piace
Accediper pubblicare un commento